Новости Зеленодольска

У кого на этой неделе отключится WhatsApp

 

С 1 февраля мессенджер WhatsApp перестанет поддерживать устаревшие операционные системы Android 2.3.7 и iOS 8, а также более старые версии. Об этом сообщается на официальном сайте разработчиков.

Пользователям, желающим сохранить доступ к сервису, разработчики рекомендуют перейти на устройства с операционными системами Android 4.0.3, iOS 9 и их более поздними версиями, а также на телефоны на базе KaiOS 2.5.1 и новее.

Реклама

Отмечается, что нельзя перенести историю чатов с одной платформы на другую, но у пользователей есть возможность экспортировать свою историю чатов по электронной почте.

Также, говорится в сообщении, некоторые функции WhatsApp в любое время могут перестать работать на устаревших устройствах. В частности, пользователи аппаратов с Android 2.3.7 и iOS 8 уже не могут создавать в мессенджере новые аккаунты — только подключать существующие.

Следите за самым важным и интересным в Telegram-канале Татмедиа


Нравится
Поделиться:
Реклама
Комментарии (0)
Осталось символов: